contao/core (Packagist)
Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 3.5.39 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require contao/core:^3.5.39Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-vcgg-hp4r-87gx Contao Does Not Invalidate Existing Sessions When Password Changes |
Critical EPSS 1.34% |
>= 3.0.0, < 3.5.39 | 3.5.39 |
| GHSA-x5g4-crxq-qxjx Contao Core directory traversal vulnerability |
High EPSS 2.72% |
>= 3.0.0, < 3.5.28 | 3.5.28 |
| GHSA-pj4j-287j-f742 Cross-site Scripting in Contao |
Medium EPSS 0.84% |
>= 3.0.0, < 3.5.35 | 3.5.35 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor