components/jquery (Packagist)
Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 3.5.0 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require components/jquery:^3.5.0Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-gxr4-xjj5-5px2 Potential XSS vulnerability in jQuery |
Medium EPSS 99.22% |
>= 1.12.0, < 3.5.0 | 3.5.0 |
| CVE-2020-11023 Potential XSS vulnerability in jQuery Known exploited |
Medium EPSS 84.89% |
>= 1.0.3, < 3.5.0 | 3.5.0 |
| CVE-2020-11023 Potential XSS vulnerability in jQuery Known exploited |
Medium EPSS 84.89% |
>= 1.0.3, < 3.5.0 | 3.5.0 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor