aws/aws-sdk-php (Packagist)
Advisories
1
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 3.2.1 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require aws/aws-sdk-php:^3.2.1Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-pw5c-xqf2-6xc2 Doctrine Security Misconfiguration Vulnerability |
High EPSS 0.38% |
>= 3.0.0, < 3.2.1 | 3.2.1 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor