Skip to content

amphp/artax (Packagist)

Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 2.0.4 or later clears every advisory below that has a fix.

Upgrade commands
composer
composer require amphp/artax:^2.0.4

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-m6ch-gg5f-wxx3
HTTP Proxy header vulnerability
High
EPSS 50.43%
< 1.0.4
1.0.4
GHSA-m6ch-gg5f-wxx3
HTTP Proxy header vulnerability
High
EPSS 50.43%
>= 2.0.0, < 2.0.4
2.0.4
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor