jQuery.UI.Combined (NuGet)
Advisories
8
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 1.13.2 or later clears every advisory below that has a fix.
Upgrade commands
dotnet
dotnet add package jQuery.UI.Combined --version 1.13.2Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-h6gj-6jjq-h8g9 jQuery UI vulnerable to XSS when refreshing a checkboxradio with an HTML-like initial text label |
Medium EPSS 2.69% |
< 1.13.2 | 1.13.2 |
| GHSA-j7qv-pgf6-hvh4 XSS in `*Text` options of the Datepicker widget in jquery-ui |
Medium EPSS 8.53% |
< 1.13.0 | 1.13.0 |
| GHSA-gpqq-952q-5327 XSS in the `of` option of the `.position()` util in jquery-ui |
Medium EPSS 40.77% |
< 1.13.0 | 1.13.0 |
| GHSA-9gj3-hwp5-pmwc XSS in the `altField` option of the Datepicker widget in jquery-ui |
Medium EPSS 39.36% |
< 1.13.0 | 1.13.0 |
| GHSA-g8q2-24jh-5hpc High severity vulnerability that affects jquery-ui Withdrawn |
High | < 1.12.0 | 1.12.0 |
| GHSA-wcm2-9c89-wmfm Cross-site Scripting in jquery-ui |
Medium EPSS 18.35% |
>= 1.7.0, < 1.10.0 | 1.10.0 |
| GHSA-qqxp-xp9v-vvx6 jquery-ui Tooltip widget vulnerable to XSS |
Medium EPSS 7.47% |
< 1.10.0 | 1.10.0 |
| GHSA-hpcf-8vf9-q4gj jQuery-UI vulnerable to Cross-site Scripting in dialog closeText |
Medium EPSS 29.19% |
< 1.12.0 | 1.12.0 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor