bootstrap.sass (NuGet)
Advisories
7
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 4.3.1 or later clears every advisory below that has a fix.
Upgrade commands
dotnet
dotnet add package bootstrap.sass --version 4.3.1Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-vc8w-jr9v-vj7f Withdrawn Advisory: Bootstrap Cross-Site Scripting (XSS) vulnerability Withdrawn |
Medium | >= 4.0.0, < 5.0.0 | 5.0.0 |
| GHSA-9mvj-f7w8-pvh2 Withdrawn Advisory: Bootstrap Cross-Site Scripting (XSS) vulnerability Withdrawn |
Medium | >= 2.0.0, <= 3.4.1 | No fix yet |
| GHSA-3wqf-4x89-9g79 Bootstrap vulnerable to Cross-Site Scripting (XSS) |
Medium EPSS 4.13% |
>= 4.0.0, < 4.1.2 | 4.1.2 |
| GHSA-9v3m-8fp8-mj99 Bootstrap Vulnerable to Cross-Site Scripting |
Medium EPSS 16.40% |
< 4.3.1 | 4.3.1 |
| GHSA-4p24-vmcr-4gqj Bootstrap Cross-site Scripting vulnerability |
Medium EPSS 4.04% |
>= 4.0.0-beta, < 4.0.0-beta.2 | 4.0.0-beta.2 |
| GHSA-7mvr-5x2g-wfc8 Bootstrap Cross-site Scripting vulnerability |
Medium EPSS 4.01% |
>= 4.0.0, < 4.1.2 | 4.1.2 |
| GHSA-pj7m-g53m-7638 Bootstrap Cross-site Scripting vulnerability |
Medium EPSS 4.31% |
>= 4.0.0, < 4.1.2 | 4.1.2 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor