Skip to content

GHSA-3v28-9jjp-4g5w CVE-2011-0720 PYSEC-2011-13

Plone Privilege Escalation Vulnerability

Critical PyPI
Severity
0.0 / 10
Critical · CVSS 4.0
Exploit chance (EPSS)
3.20%
Chance of exploitation in the next 30 days. Higher than 88.12% of scored vulnerabilities.
Known exploited
No
Not in CISA's catalog
Weakness
—
Not classified
Fix
4.0.4
Upgrade plone to this version or later

Description

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.

Affected versions

PyPI

PackageVulnerableFixed in
plone
>= 2.5, < 4.0.4
4.0.4
plone
< 4.0.1
4.0.1

How to fix

Move to the fixed version or later with your package manager, update the lockfile, and run your tests. If the package only arrives through another dependency, upgrade that dependency first. If none of its releases pulls a fixed version yet, force the version with your package manager's override.

plone PyPI → 4.0.4

pip
pip install --upgrade "plone>=4.0.4"
poetry
poetry add "plone>=4.0.4"
uv
uv add "plone>=4.0.4"

Severity breakdown

CVSS 4.0 0.0

CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N

Attack vector
Network
Attack complexity
Low
Attack requirements
None
Privileges required
None
User interaction
None
Confidentiality (vulnerable system)
High
Integrity (vulnerable system)
High
Availability (vulnerable system)
None
Confidentiality (subsequent systems)
None
Integrity (subsequent systems)
None
Availability (subsequent systems)
None

CVSS 3.1 9.1

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N

Attack vector
Network
Attack complexity
Low
Privileges required
None
User interaction
None
Scope
Unchanged
Confidentiality
High
Integrity
High
Availability
None

References

Timeline

  1. Published
  2. Last updated by the source
  3. Latest EPSS score
AdvisorySeverityWhy it's related
GHSA-xg5p-8wg5-rhxm
Phone information disclosure vulnerability
High Also affects plone
GHSA-5xfx-55x4-j223
Cross-Frame Scripting vulnerability has been found on Plone CMS
High Also affects plone
GHSA-47p5-p3jw-w78w
Server-Side Request Forgery in Plone CMS
High Also affects plone
GHSA-cvwc-g7fw-7xrj
Plone XSS Vulnerability
Medium Also affects plone
GHSA-pwgm-jvqv-6v8p
Plone anonymous access to sub-objects in CMFEditions where KwAsAttributes classes were publishable
High Also affects plone
GHSA-46f9-f8jm-mw2x
Plone Cross-site Scripting vulnerability in the LiveSearch module
Medium Also affects plone
GHSA-hjp5-hv33-q58g
Plone credentials stored in session cookie
Medium Also affects plone
GHSA-593c-j348-f3gv
Plone Improper Session Management
High Also affects plone
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor